Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 07:23 PST
Investigating
We currently undergoing maintenance to billing systems. Residents may be unable to make purchases, buy or sell L$, or use the cashier at this time. We hope to restore these services quickly.

Please monitor this blog for additional updates
Posted Jan 21, 2023 - 14:45 PST
This incident affected: Inworld Services (L$ Transactions), Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits), and Websites (marketplace.secondlife.com).