Login Issues
Incident Report for Second Life
Resolved
The population on the grid is returning to normal. Thanks for hanging in there with us on this one. It was an all-hands-on-deck troubleshooting effort.
Posted Apr 21, 2020 - 15:54 PDT
Monitoring
We believe that recovery is now underway. Our engineers are monitoring the grid closely, as we watch Residents log back into Second Life.
Posted Apr 21, 2020 - 15:39 PDT
Update
Our engineers are still digging into mitigation of this issue.
Posted Apr 21, 2020 - 15:10 PDT
Update
Our engineers are still working on this issue. We know the timing is terrible. We don't have an ETA for when the grid will return to normal, we all want it to be as quickly as possible.
Posted Apr 21, 2020 - 14:36 PDT
Update
We're still monitoring the situation. Thanks for hanging in there with us today, this has been a rough one all around.
Posted Apr 21, 2020 - 14:03 PDT
Identified
We're dealing with the same issue that a lot of folks are today. One of the major Internet providers in the United States has had a fiber cable cut, and we're trying to make adjustments to our system to cope.
Posted Apr 21, 2020 - 13:30 PDT
Update
We're still actively working on this issue.
Posted Apr 21, 2020 - 13:18 PDT
Update
Our engineers are still working on making adjustments to the grid to deal with the current situation.
Posted Apr 21, 2020 - 12:44 PDT
Update
Our engineers are continuing to make adjustments to cope with the global-level routing issues happening across the Internet. Our login servers are currently experience a really high volume of traffic as Residents attempt to log back into Second Life.
Posted Apr 21, 2020 - 12:13 PDT
Update
There are currently internet-level issues causing problems across Second Life, including logins. Our engineers are working on improving connectivity to work around the external network outages. Please watch this blog for further updates
Posted Apr 21, 2020 - 11:42 PDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2020 - 11:34 PDT
Update
We're still working on this issue. We know it's impacted a large number of Residents, and we've got a large number of people working on it.
Posted Apr 21, 2020 - 11:16 PDT
Investigating
We are aware that some users are currently experiencing login issues. Our engineers are investigating. Please watch this blog for updates.
Posted Apr 21, 2020 - 08:11 PDT
This incident affected: Second Life Services (Logins).