A fix has been implemented and traffic reporting should now be resuming for affected parcels and regions. We are currently monitoring for any remaining issues, and deeply appreciate your patience!
Posted Oct 17, 2024 - 13:42 PDT
Identified
We apologize for the continuing issue with parcel traffic reporting. Our engineers are diligently working to address the issue and apply a fix. We appreciate your patience while we work to restore this important metric for your venues and businesses.
Please watch this blog for any further updates.
Posted Oct 14, 2024 - 14:52 PDT
Investigating
We are aware that some regions are showing zero traffic unexpectedly. While we are working to address the underlying cause, please let us know if your region's traffic drops to zero so we can assist you further.
Posted Oct 11, 2024 - 09:49 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions).