Billing Maintenance
Incident Report for Second Life
Resolved
Billing maintenance is now complete. The LindeX and Marketplace are now available.
Posted Feb 18, 2018 - 08:35 PST
Investigating
We are performing unscheduled maintenance on our billing system beginning today. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please refrain for making purchase in the Marketplace or via the LindeX at this time. Please check this blog for updates.
Posted Feb 18, 2018 - 07:53 PST
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits) and Inworld Services (L$ Transactions).