Continued Rolling Restarts RC Server Channel
Incident Report for Second Life
Resolved
This maintenance is now complete.
Posted 8 months ago. Feb 13, 2019 - 12:10 PST
Investigating
We are extending scheduled maintenance for Magnum, LeTigre, Cake, and BlueSteel RC server channels. As this maintenance continues, please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 8 months ago. Feb 13, 2019 - 11:22 PST