Login and Inventory Partial Outage

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 09:01 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 06:31 PST

Identified

We are currently working on investigating and resolving issues affecting logins and inventory access. Please monitor this blog for additional updates.
Posted Nov 30, 2025 - 14:57 PST
This incident affected: Second Life Services (Logins) and Inworld Services (Inventory).