Second Life Marketplace Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 07:43 PST
Investigating
We are currently investigating issues with the Second Life Marketplace. Some users have reported missing Marketplace Listings, and others have reported unexpected behavior with Marketplace searches. Our engineers are investigating this issue, please watch this blog for updates.
Posted Feb 06, 2023 - 12:14 PST
This incident affected: Websites (marketplace.secondlife.com).