Unscheduled Maintenance to SecondLife.com login portal

Incident Report for Second Life

Resolved

This maintenance has been completed.
Posted Feb 07, 2024 - 10:05 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2024 - 06:16 PST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2024 - 08:05 PST

Investigating

Secondlife.com is currently experiencing difficulties, which may cause it to run slowly or produce an error. While we work to bring this service back to full functionality, please follow this blog for updates.
Posted Feb 01, 2024 - 08:57 PST
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com, land.secondlife.com).