Connectivity Issues to Second Life
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 09:06 PDT
Update
We are continuing to investigate this issue.
Posted Apr 06, 2024 - 07:58 PDT
Investigating
We are aware that some Residents may be experiencing problems trying to log into and/or stay connected to Second Life. Our engineers are aware and investigating the issue.

More information will be posted to the status blog as it is available.
Posted Apr 06, 2024 - 07:57 PDT
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, feedback.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), Second Life Services (Logins, Marketplace Purchases), Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).