Logins for feedback.secondlife.com not working

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Aug 16, 2024 - 12:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2024 - 12:16 PDT

Investigating

New logins to our Feedback portal may not work. Those currently logged into the site should still be able to post new entries and comments. Our engineers are currently reviewing the interruption to service.

We will update this blog when this web service has been restored.
Posted Aug 16, 2024 - 11:31 PDT
This incident affected: Second Life Services (Logins) and Websites (feedback.secondlife.com).