Unscheduled Second Life Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 26 days ago. Oct 24, 2017 - 17:40 PDT
Investigating
We are aware of numerous problems with logins, rezzing, and other SL services. We are actively investigating, but believe this is due to overall issues with the internet today. Another rough day on the internet seas.
Posted 27 days ago. Oct 24, 2017 - 12:07 PDT
This incident affected: Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits) and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).