Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
The billing maintenance is now complete.
Posted about 2 months ago. Aug 09, 2017 - 10:31 PDT
Investigating
We currently undergoing maintenance on our billing systems. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please check this blog for updates.
Posted about 2 months ago. Aug 09, 2017 - 09:34 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), Inworld Services (L$ Transactions), and Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits).