JPY Transaction Issues
Incident Report for Second Life
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 14:45 PST
Investigating
We are aware that some JPY (Japanese Yen) transactions are are not completing correctly. We are working on refunding the affected transactions. Our engineers are working to fix this issue, but in the meantime, please avoid making transactions using JPY payment methods. Please watch this blog for updates.
Posted Jan 14, 2025 - 10:08 PST
This incident affects: Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits).