Unscheduled Maintenance to SecondLife.com
Incident Report for Second Life
Resolved
The unscheduled maintenance has been resolved.
Posted Sep 10, 2021 - 12:14 PDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 10, 2021 - 11:41 PDT
Investigating
We are currently investigating an issue to the SecondLife.com site that has affected access. You may receive a "Service Temporarily Unavailable" or "Bad Gateway" return message. Please follow this blog for updates, thank you!
Posted Sep 10, 2021 - 10:35 PDT
This incident affected: Websites (secondlife.com).