Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 17, 2023 - 08:38 PDT
Scheduled
We are performing scheduled database maintenance today, Thursday, August 17th. During this maintenance, residents may be unable to log in or may be logged out, and teleports may fail. Websites such as secondlife.com, our Blogs, Forums, and Marketplace may be unavailable, Services such as Friends and Ban Lists, and Event postings may not function.
Please avoid LindeX and inworld L$ transactions during this maintenance, and please watch this blog for updates.
Posted Aug 17, 2023 - 08:36 PDT
This scheduled maintenance affected: Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, feedback.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com, land.secondlife.com), Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), and Inworld Services (L$ Transactions, Profiles, Teleports).