Unscheduled Inventory Maintenance
Incident Report for Second Life
Update
We are continuing to work on a fix for this issue, thank you for your patience! As always please follow this blog for updates.
Posted Apr 10, 2024 - 10:06 PDT
Identified
We have identified the inventory issue and a fix is in the works. We do not have an ETA for it's release. As always please follow this blog for updates.
Posted Mar 13, 2024 - 10:07 PDT
Investigating
We have seen an increase in reports of inventory loss via error messages that contain the text "failed to create" when moving groups of objects between containers of any kind, rezzing objects (groups and single), picking objects up (single and groups), and similar movements.

An example of these is "failed to create inventory," which is the most commonly encountered error message. Our engineers are working to resolve this. To minimize the chances of encountering this, please make sure to rezz a smaller number of objects at a time.

Please keep an eye on this blog for updates.
Posted Feb 13, 2024 - 07:53 PST
This incident affects: Inworld Services (Inventory).