Partnering Account Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted May 07, 2024 - 12:55 PDT
Investigating
We are aware that Residents may encounter an error when attempting to create or dissolve a Partnership, and our engineers are currently investigating the issue. Please monitor this blog for updates.
Posted May 07, 2024 - 08:17 PDT
This incident affected: Second Life Services (Logins), Websites (marketplace.secondlife.com, community.secondlife.com), and Inworld Services (L$ Transactions, Rezzing).