Unscheduled Maintenance
Incident Report for Second Life
Resolved
All services have returned to normal.
Posted 5 months ago. Feb 28, 2017 - 13:15 PST
Update
Inventory and rezzing has returned to normal, but other services may still be experiencing issues.
Posted 5 months ago. Feb 28, 2017 - 11:25 PST
Identified
We have identified the issue as a problem with one of our service providers. They are actively working to correct the problems.

Logins should not be impacted, however the asset system continues to be problematic. Additionally, other services including search.secondlife.com, my.secondlife.com, and more have been impacted as well, and will remain so until the issues have been resolved.

We will update this blog with additional information when we have it.
Posted 5 months ago. Feb 28, 2017 - 10:32 PST
Update
We are experiencing issues with our asset system. During this time, residents attempting to rez objects in-world may experience failures. We will update this blog with additional information when we have it. Please refrain from rezzing objects during this time.
Posted 5 months ago. Feb 28, 2017 - 10:01 PST
Investigating
We are performing an unscheduled maintenance to our login systems. Some residents may have difficulty logging during this time. Please keep an eye on this blog for further details.
Posted 5 months ago. Feb 28, 2017 - 09:57 PST