Concierge Phone and Chat Support Unavailable
Incident Report for Second Life
Resolved
All live support systems are back open.
Posted 5 months ago. Jul 12, 2017 - 13:10 PDT
Identified
We will be performing scheduled maintenace on our live support systems today from 12:15 noon to 1:15 PM PDT, July 12th, 2017. Concierge phone and Billing phone support as well as Live Chat will be unavailable. Case submissions will still be available.
Posted 5 months ago. Jul 12, 2017 - 10:54 PDT
This incident affected: External Support (Chat Support, Phone Support, Case Support), Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, jira.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).