Unscheduled Linden Home Maintenance
Incident Report for Second Life
Resolved
The unscheduled maintenance on the Linden Home selection site is now complete. You should now be able to choose a Linden Home normally. Thank you for your patience while we performed this maintenance.
Posted 5 months ago. Jun 28, 2018 - 14:50 PDT
Investigating
The Linden Home selection page is currently undergoing unscheduled maintenance. During this maintenance it may not be possible to select a new Linden Home. We hope to have this maintenance completed shortly and will provide updates here as the situation develops.
Posted 5 months ago. Jun 28, 2018 - 13:34 PDT
This incident affected: Websites (secondlife.com).