Rolling Restarts for Second Life Main Channel
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 25, 2019 - 07:52 PDT
Investigating
We will be performing rolling restarts for regions on the main Second Life Server channel on Tuesday, June 25th, beginning at approximately 3:00 AM PDT. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.

http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Server/19
Posted 3 months ago. Jun 25, 2019 - 05:45 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions).