Community Platform Maintenance
Incident Report for Second Life
Resolved
The Knowledge Base is now back online. However, the forums are still a work in progress. For future updates on the Community migration, please monitor the official blog here: https://community.secondlife.com/
Posted 8 months ago. Mar 14, 2017 - 07:03 PDT
Update
We’re still banging on things. Our priority is to get the Knowledge Base up as soon as possible, closely followed by Blogs and Forums. As with many other things about Second Life, some of our community needs are unique, and (together with our new vendor ) we’re trying to make sure that they are met. We expect that once the site is live, there will be more work to do to get everything in tiptop shape, but want to be sure the big stuff is in good order before releasing this into the wild.
Posted 9 months ago. Mar 08, 2017 - 17:28 PST
Update
We’re still banging on things. Our priority is to get the Knowledge Base up as soon as possible, closely followed by Blogs and Forums. As with many other things about Second Life, some of our community needs are unique, and (together with our new vendor ) we’re trying to make sure that they are met. We expect that once the site is live, there will be more work to do to get everything in tiptop shape, but want
Posted 9 months ago. Mar 08, 2017 - 17:28 PST
Update
We are continuing to work towards finalizing the Community migration. We appreciate everyone's patience during the outage.
Posted 9 months ago. Mar 06, 2017 - 11:27 PST
Update
As many of you have noticed, the Community migration is taking a bit longer than planned. As you might imagine there’s a lot of complexity in the structure; and because we strive to preserve all of the KB, Blogs, Forums, Answers etc as they were, we’re being extra careful in verifying everything is in order. Linden Lab is actively engaged with the new provider to get the new site up and running as soon as possible. We know it’s a frustrating wait, and appreciate your patience during this disruption.
Posted 9 months ago. Mar 02, 2017 - 14:58 PST
Investigating
We are currently upgrading our forums. Until this is complete, community.secondlife.com remains unavailable. Please continue to monitor this blog for updates as they become available.
Posted 9 months ago. Mar 01, 2017 - 07:50 PST
This incident affected: Websites (community.secondlife.com).