Unscheduled Voice Maintenance
Incident Report for Second Life
Resolved
The unscheduled maintenance to resolve an issue affecting in world voice services has been completed.

Thank you for your patience!
Posted 4 months ago. Aug 06, 2018 - 16:12 PDT
Investigating
We are currently aware of and investigating an issue affecting in world voice. Please continue to check this blog for updates.

We appreciate your patience during this time.
Posted 4 months ago. Aug 06, 2018 - 16:01 PDT
This incident affected: Inworld Services (Voice Chat).