Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 12, 2017 - 07:34 PDT
Update
We are still performing unscheduled maintenance on our billing systems. We appreciate your patience. While this maintenance is in progress, our billing services, including Process Credit Requests, LindeX and Marketplace, are unavailable. Please refrain from using these services while this maintenance is in progress and check this blog for updates
Posted about 1 month ago. Jul 12, 2017 - 07:07 PDT
Update
We are currently performing unscheduled maintenance on our billing systems. While this maintenance is in progress, our billing services, including Process Credit Requests, LindeX and Marketplace, are unavailable. Please refrain from using these services while this maintenance is in progress and check this blog for updates.
Posted about 1 month ago. Jul 12, 2017 - 06:06 PDT
Update
We are currently performing unscheduled maintenance on our billing systems. While this maintenance is in progress, our billing services, including Process Credit Requests, LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please refrain from using these services while this maintenance is in progress and check this blog for updates.
Posted about 1 month ago. Jul 12, 2017 - 05:54 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jul 12, 2017 - 05:05 PDT
This incident affected: Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), External Support (Chat Support, Phone Support, Case Support), Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, jira.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).