Marketplace Performance
Incident Report for Second Life
Resolved
The Marketplace latency issues have been resolved. Thanks for your patience as we restored full functionality to the Second Life Marketplace.
Posted 13 days ago. Nov 30, 2018 - 15:04 PST
Update
Our engineers are continuing to investigate and troubleshoot the latency issues with the Second Life Marketplace.
Posted 13 days ago. Nov 30, 2018 - 13:06 PST
Investigating
It has come to our attention that the Marketplace may be performing more slowly than usual for some residents. We are currently investigating this latency, and hope to resolve it very soon. Updates will be made available via this blog.
Posted 13 days ago. Nov 30, 2018 - 12:05 PST
This incident affected: Websites (marketplace.secondlife.com).