Unscheduled Maintenance for Process Credit Requests
Incident Report for Second Life
Resolved
The Unscheduled Maintenance for Process Credit Requests has been completed.
Posted 6 months ago. Jun 12, 2017 - 11:25 PDT
Identified
We are currently undergoing unscheduled maintenance for Process Credit Requests. Please refrain from initiating a *new* Process Credit request until further notice. Please check this blog for updates.
Posted 6 months ago. Jun 09, 2017 - 13:35 PDT
This incident affected: Websites (secondlife.com) and Second Life Services (Process Credits).