Marketplace Maintenance
Incident Report for Second Life
Resolved
This maintenance has been completed and the Marketplace is now operational.
Posted 19 days ago. Sep 26, 2018 - 11:45 PDT
Investigating
We are performing some brief maintenance on the Marketplace today, September 26. While this maintenance is in progress residents will not be able to access the Marketplace via the web or in-world. We appreciate your patience, and will provide more information via this blog as it becomes available.
Posted 19 days ago. Sep 26, 2018 - 10:14 PDT
This incident affected: Websites (marketplace.secondlife.com) and Second Life Services (Marketplace Purchases).