Process Credit Outage
Incident Report for Second Life
Resolved
The process credit outage has been resolved.
Posted over 1 year ago. Dec 07, 2016 - 08:42 PST
Identified
Due to delays and other issues with PayPal's service, process credit attempts are currently failing. Please refrain from initiating the process credit procedure until we have resolved this blog to avoid experiencing delays or failures while processing a credit.
Posted over 1 year ago. Dec 06, 2016 - 17:21 PST
This incident affected: Second Life Services (Process Credits).