Support System Maintenance
Incident Report for Second Life
Resolved
We have run into some trouble importing older tickets, and have stopped the import for now. Some tickets were imported with errors and will be deleted. They will be imported again once we resolve the issues. Thank you again for your patience, we will post here again when we are ready to resume the ticket imports.
Posted 4 months ago. Mar 05, 2018 - 09:20 PST
Update
We are continuing to migrate older support tickets into the new database, and some users may continue to receive notifications about old tickets or see inaccurate date/time information while the migration continues. Please continue to ignore these notifications, and than you for your patience.
Posted 4 months ago. Mar 05, 2018 - 06:26 PST
Monitoring
We have recently changed our support management system, and older tickets are being migrated into the new database. Some date and time information may be inaccurate until the migration has completed. If you receive notifications about the older tickets you may ignore these. Thank you.
Posted 5 months ago. Mar 01, 2018 - 11:49 PST
This incident affected: External Support (Case Support) and Websites (support.secondlife.com).