Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
Thank you so much for your patience! Billing Maintenance is now complete!
Posted 15 days ago. Nov 28, 2017 - 14:33 PST
Investigating
We performed unscheduled maintenance to our billing system on Friday November 24th. During maintenance, both LindeX and Marketplace transactions were unavailable. We are aware that some residents were able to initiate transactions, and that they may have been charged for goods that were not delivered. We are currently compiling data regarding which residents were affected, and will provide refunds for those residents as quickly as we can. We are very sorry for any inconvenience this may have caused you.
Posted 16 days ago. Nov 27, 2017 - 10:44 PST