Unscheduled Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 09, 2018 - 19:33 PDT
Investigating
We are currently undergoing unscheduled maintenance. Some residents may experience issues with degraded region performance, or may be unable to access certain regions at this time. We appreciate your patience while this issue is under investigation.
Posted 4 months ago. Jul 09, 2018 - 08:28 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions) and Inworld Services (Teleports).