Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 13 days ago. Jun 13, 2017 - 17:58 PDT
Monitoring
We are currently performing unscheduled maintenance on our billing systems. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please check this blog for updates.
Posted 14 days ago. Jun 13, 2017 - 13:39 PDT
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits) and Inworld Services (L$ Transactions).