Rolling Restarts RC Channel Roll
Incident Report for Second Life
Resolved
Rolling restarts are now complete.
Posted 3 months ago. Jul 26, 2017 - 10:05 PDT
Investigating
We are currently performing rolling restarts for regions on the Magnum, Blue Steel, Cake and LeTigre server channels. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 3 months ago. Jul 26, 2017 - 07:06 PDT
This incident affected: Second Life Regions (Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Cake Regions) and Inworld Services (Rezzing).