Rolling Restarts on the RC Snack Channel
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 22, 2017 - 15:01 PST
Monitoring
We are currently performing rolling maintenance for regions on Second Life RC Snack Channel. Please refrain from rezzing no-copy objects, and remember to save all builds.
Posted 8 months ago. Feb 22, 2017 - 14:37 PST
This incident affected: Inworld Services (Rezzing).