Resolved Marketplace Delivery Delays
Incident Report for Second Life
Resolved
Marketplace Delivery Delays have been resolved. If you have not received your deliveries please submit a support case via http://support.secondlife.com/ to contact a Marketplace specialist.
Posted 3 months ago. Jan 06, 2017 - 11:55 PDT
Monitoring
Some users are seeing delays in receiving Marketplace objects which were purchased between 1:00AM and 5:00AM PST on January 2nd. These object deliveries are experiencing excessive delays, however, appear to be delivering.

If you made a Marketplace purchase during this time, please wait 24 hours and check to see if you have received the items. If after 24 hours you have not had the objects delivered, please submit a support case via http://support.secondlife.com/ to contact a Marketplace specialist.
Posted 3 months ago. Jan 03, 2017 - 13:54 PDT