Unscheduled Maintenance
Incident Report for Second Life
Resolved
Our unscheduled maintenance is now complete.
Posted about 1 month ago. Jan 09, 2017 - 12:59 PST
Identified
We have identified the cause of the issues and are working to resolve them. Some users are able to log in once again. If you receive an error when attempting to log in, please wait at least 5 minutes and try again.
Posted about 1 month ago. Jan 09, 2017 - 11:33 PST
Update
We are performing an unscheduled maintenance to our login systems. Some residents may have difficulty logging during this time, and some users may also be disconnected. Please keep an eye on this blog for further details.
Posted about 1 month ago. Jan 09, 2017 - 09:31 PST
Investigating
We are performing an unscheduled maintenance to our login systems. Some residents may have difficulty logging during this time. Please keep an eye on this blog for further details.
Posted about 1 month ago. Jan 09, 2017 - 09:03 PST
This incident affected: Second Life Services (Logins).